summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm18
1 files changed, 9 insertions, 9 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 9d83c84f44..5c70d5494f 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -5015,15 +5015,15 @@ and other secrets. It communicates with the \"Secret Service\" using DBus.")
(substitute* "build-aux/meson_post_install.py"
(("gtk-update-icon-cache") (which "true"))))))))
(native-inputs
- `(("glib:bin" ,glib "bin") ; for glib-compile-resources
- ("pkg-config" ,pkg-config)
- ("desktop-file-utils" ,desktop-file-utils)
- ("intltool" ,intltool)
- ("itstool" ,itstool)
- ("python" ,python-wrapper) ; for meson_post_install.py
- ("vala" ,vala)
- ("yelp" ,yelp)
- ("appstream-glib" ,appstream-glib)))
+ (list appstream-glib
+ desktop-file-utils
+ `(,glib "bin") ; for glib-compile-resources
+ intltool
+ itstool
+ pkg-config
+ python-wrapper ; for meson_post_install.py
+ vala
+ yelp))
(inputs
(list gtk+ libgnome-games-support librsvg))
(home-page "https://wiki.gnome.org/Apps/Mines")