summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gnome-xyz.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/gnome-xyz.scm b/gnu/packages/gnome-xyz.scm
index daec119012..306c83fd3d 100644
--- a/gnu/packages/gnome-xyz.scm
+++ b/gnu/packages/gnome-xyz.scm
@@ -190,7 +190,7 @@ simple and consistent.")
(define-public papirus-icon-theme
(package
(name "papirus-icon-theme")
- (version "20210101")
+ (version "20220508")
(source
(origin
(method git-fetch)
@@ -198,12 +198,11 @@ simple and consistent.")
(url "https://github.com/PapirusDevelopmentTeam/papirus-icon-theme")
(commit version)))
(sha256
- (base32
- "0w6qg3zjhfvjg1gg5inranf8ianb4mrp0jm9qgi6hg87ig1rashs"))
+ (base32 "0rpcniaw8xbn23q67m26vgx3fynn4v056azrfp63lxdh46gfsvmc"))
(file-name (git-file-name name version))))
(build-system gnu-build-system)
(arguments
- '(#:tests? #f
+ '(#:tests? #f ; no test suite
#:make-flags (list (string-append "PREFIX=" (assoc-ref %outputs "out")))
#:phases
(modify-phases %standard-phases