summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-03-14 08:23:54 -0400
committerLeo Famulari <leo@famulari.name>2023-03-15 19:35:18 -0400
commitfe8f1317aa78615fed87cf7ae17015ebb4077be1 (patch)
tree339223735eb5f67662372a61e55d2c9df3a0b2f4
parent4c5b0d0c15302222ade17daae384e7b9266e0922 (diff)
downloadguix-patches-fe8f1317aa78615fed87cf7ae17015ebb4077be1.tar
guix-patches-fe8f1317aa78615fed87cf7ae17015ebb4077be1.tar.gz
gnu: linux-libre 5.15: Update to 5.15.102.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.102. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7217314369..08a3793a16 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -515,7 +515,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.98")
+(define-public linux-libre-5.15-version "5.15.102")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -525,7 +525,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1lwmax7078w5p6li1gf66m494xijy4bwa7nm5dlx0k09cfif9q2f")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "11vpngxqih2f3sn9v1h8ccjywsj0m5p8i98n0fvck5azlk9jrikx")))
+ (hash (base32 "1rh1kcvaz42brn5sxqq00mvy0b36fck196yvxfg7b5qbjzxxs724")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))