summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-03-18 17:35:35 -0400
committerLeo Famulari <leo@famulari.name>2023-03-19 18:00:58 -0400
commitfccf2b2fb569038717e3a8d5d2841742d175cd4b (patch)
tree8465e0c253073b42f085aa0b76015dc8998a5825
parentd683261b23f7647db5f7829106fa5e8f37504101 (diff)
downloadguix-patches-fccf2b2fb569038717e3a8d5d2841742d175cd4b.tar
guix-patches-fccf2b2fb569038717e3a8d5d2841742d175cd4b.tar.gz
gnu: linux-libre 5.15: Update to 5.15.103.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.103. (linux-libre-5.15-pristine-source, deblob-scripts-5.15): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9a8963cf2f..59d8c14feb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -515,17 +515,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.102")
+(define-public linux-libre-5.15-version "5.15.103")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
linux-libre-5.15-version
linux-libre-5.15-gnu-revision
(base32 "0vj60bra81fmbx3lz924czbhxs4dmvd4d584g9mcs80b7c4q52kg")
- (base32 "1lwmax7078w5p6li1gf66m494xijy4bwa7nm5dlx0k09cfif9q2f")))
+ (base32 "03hwhwbcicwyx5i30d6m715kwgrxz4h21xhk55wnawlk8zhx3r35")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1rh1kcvaz42brn5sxqq00mvy0b36fck196yvxfg7b5qbjzxxs724")))
+ (hash (base32 "01fpipy8skmp4dyxgk8fk9k6hc0w0gvk7mm8f8pm7jhwcf0vlxh8")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))