summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuis Henrique Gomes Higino <luishenriquegh2701@gmail.com>2022-05-18 10:32:24 -0300
committerLudovic Courtès <ludo@gnu.org>2022-05-18 22:29:56 +0200
commite49a2d03bbfcc0cc6b69f2299ba661f2e581301e (patch)
tree1a31975fc3df757696cf465dcb2e82b8334e0cb1
parent2db523a4a8c483f64e2f02bf1aba770892c9aaf0 (diff)
downloadguix-patches-e49a2d03bbfcc0cc6b69f2299ba661f2e581301e.tar
guix-patches-e49a2d03bbfcc0cc6b69f2299ba661f2e581301e.tar.gz
gnu: neovim: Update to 0.7.0.
* gnu/packages/vim.scm (neovim): Update to 0.7.0. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/vim.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/vim.scm b/gnu/packages/vim.scm
index bb459933b0..21a22570ad 100644
--- a/gnu/packages/vim.scm
+++ b/gnu/packages/vim.scm
@@ -658,7 +658,7 @@ are detected, the user is notified.")))
(define-public neovim
(package
(name "neovim")
- (version "0.6.1")
+ (version "0.7.0")
(source
(origin
(method git-fetch)
@@ -667,7 +667,7 @@ are detected, the user is notified.")))
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "10p6lg5yv9n6wcwdprwvvi56dfcm4wsj54nm0invyx3mhf7374lx"))))
+ (base32 "1m7xmry66pn27gvk7qj9di83xa1h7zjp4c6ygnf218pqhr08x06g"))))
(build-system cmake-build-system)
(arguments
`(#:modules ((srfi srfi-26)
@@ -713,7 +713,7 @@ are detected, the user is notified.")))
(("\\$\\{CMAKE_C_COMPILER\\}") "/gnu/store/.../bin/gcc"))
#t)))))
(inputs
- `(("libuv" ,libuv)
+ `(("libuv" ,libuv-for-luv)
("msgpack" ,msgpack)
("libtermkey" ,libtermkey)
("libvterm" ,libvterm)