summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2022-02-08 00:01:43 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2022-02-08 00:01:43 +0100
commitd1c0081166a3155adb2ec1f1521b0cc647153f0f (patch)
tree66c5f60398a16fc8179d4a97368e0273c159610f
parent58f9e034ba305aa5baec7d17b5dba58154c359f2 (diff)
downloadguix-patches-d1c0081166a3155adb2ec1f1521b0cc647153f0f.tar
guix-patches-d1c0081166a3155adb2ec1f1521b0cc647153f0f.tar.gz
gnu: seahorse-adventures: Remove trailing #T from phases and snippet.
* gnu/packages/games.scm (seahorse-adventures)[origin]<#:snippet>: Remove trailing #T. [arguments]<#:phases>: Remove trailing #T.
-rw-r--r--gnu/packages/games.scm9
1 files changed, 3 insertions, 6 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 84295888ab..a41c4198a9 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -2377,8 +2377,7 @@ can be explored and changed freely.")
;; Remove non-free (non-commercial) font.
(snippet
`(begin
- (for-each delete-file (find-files "data/fonts" "."))
- #t))))
+ (for-each delete-file (find-files "data/fonts" "."))))))
(build-system python-build-system)
(arguments
`(#:tests? #f ;no test
@@ -2435,8 +2434,7 @@ can be explored and changed freely.")
(copy-file
(string-append "icon" size ".png")
(string-append dir "/searhorse-adventures.png"))))
- '("32" "64" "128")))
- #t))
+ '("32" "64" "128")))))
(add-after 'install 'unbundle-fonts
;; Unbundle Bitstream Vera font and replace deleted one.
(lambda* (#:key outputs inputs #:allow-other-keys)
@@ -2453,8 +2451,7 @@ can be explored and changed freely.")
'("default" "gray")))
(symlink vera (string-append data "/data/fonts/04B_20__.TTF"))
(substitute* (string-append data "/lib/main.py")
- (("f_scale = 0.35") "f_scale = 0.47")))
- #t)))))
+ (("f_scale = 0.35") "f_scale = 0.47"))))))))
(inputs
(list font-bitstream-vera python-pygame))
(home-page "http://www.imitationpickles.org/barbie/")