summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSkylar Chan <schan12@umd.edu>2023-01-28 19:05:15 -0500
committerChristopher Baines <mail@cbaines.net>2023-02-03 15:28:32 +0100
commitc76393f851017ded4c077eac14ddba0328fc709e (patch)
treefb21983d8058c956b64141b73e07fad21b074e33
parenta94c6d78ba8d144317e9c1ad5af447bc7266d04d (diff)
downloadguix-patches-c76393f851017ded4c077eac14ddba0328fc709e.tar
guix-patches-c76393f851017ded4c077eac14ddba0328fc709e.tar.gz
gnu: whoogle-search: Update to 0.8.1.
* gnu/packages/python-web.scm (whoogle-search): Update to 0.8.1. Signed-off-by: Christopher Baines <mail@cbaines.net>
-rw-r--r--gnu/packages/python-web.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index e7134677a9..765a07a20c 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -4832,14 +4832,14 @@ Google search engine. Its module is called @code{googlesearch}.")
(define-public whoogle-search
(package
(name "whoogle-search")
- (version "0.8.0")
+ (version "0.8.1")
(source (origin
(method url-fetch)
(uri (pypi-uri "whoogle-search" version))
(sha256
(base32
- "0h8cl9bkd3vx17kbvcnmc8cy6pc29lxr0drxm84kj37ka788cj2g"))))
- (build-system python-build-system)
+ "1kqkb23wb9a4a8zdky2066887vgv7ywhivhxi5nipkx07mf8v01k"))))
+ (build-system pyproject-build-system)
(arguments
(list
;; The tests need network access