summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-03-19 12:35:25 -0400
committerLeo Famulari <leo@famulari.name>2022-03-20 17:07:52 -0400
commitc100a2d1ce3f16cf28a96e581e85e24b4ae52c68 (patch)
treee5cea5e3796bb8112fe6e8f925c88190c2dbcacf
parent1c971a69f5b957108cebd74c773a536654a44f02 (diff)
downloadguix-patches-c100a2d1ce3f16cf28a96e581e85e24b4ae52c68.tar
guix-patches-c100a2d1ce3f16cf28a96e581e85e24b4ae52c68.tar.gz
gnu: linux-libre 5.15: Update to 5.15.30.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.30. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a4ab822a61..814ce73e38 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -377,7 +377,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.29")
+(define-public linux-libre-5.15-version "5.15.30")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -387,7 +387,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0mwzr1ffrr02pyy4rhwrv8msm9l59mg1d164j6qif7kkax2mdg66")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0vl7xm4xs59z071wfjna392yada3hg5h6h3dfjaswircc22fc1ar")))
+ (hash (base32 "0ckiz985x88x68psg6wazyk7zpv34k8rbzpzyzj0gaph13za4ki5")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))