summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnome.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 036716aef5..088de7dd4c 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -279,12 +279,12 @@ features to enable users to create their discs easily and quickly.")
"/bin/cat")))
#t)))))
(native-inputs
- `(("gettext" ,gettext-minimal)
- ("pkg-config" ,pkg-config)))
- (inputs
`(("coreutils" ,coreutils)
- ("python" ,python)
+ ("gettext" ,gettext-minimal)
+ ("pkg-config" ,pkg-config)
("sed" ,sed)))
+ (inputs
+ `(("python" ,python)))
(synopsis "Module of GNOME C++ bindings")
(description "The mm-common module provides the build infrastructure
and utilities shared among the GNOME C++ binding libraries. Release