summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/bioinformatics.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 5617f5e7e0..f69df5ddd0 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -6721,14 +6721,14 @@ accessed/downloaded on demand across HTTP.")
"plink-endian-detection.patch"))))
(build-system gnu-build-system)
(arguments
- '(#:tests? #f ;no "check" target
- #:make-flags (list (string-append "LIB_LAPACK="
- (assoc-ref %build-inputs "lapack")
- "/lib/liblapack.so")
- "WITH_LAPACK=1"
- "FORCE_DYNAMIC=1"
- ;; disable phoning home
- "WITH_WEBCHECK=")
+ `(#:tests? #f ;no "check" target
+ #:make-flags ,#~(list (string-append "LIB_LAPACK="
+ #$(this-package-input "lapack")
+ "/lib/liblapack.so")
+ "WITH_LAPACK=1"
+ "FORCE_DYNAMIC=1"
+ ;; disable phoning home
+ "WITH_WEBCHECK=")
#:phases
(modify-phases %standard-phases
;; no "configure" script