summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 4bb8e2a63d..02096dc7a4 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -286,7 +286,7 @@ video and audio streams from a DVD.")
(define-public svt-hevc
(package
(name "svt-hevc")
- (version "1.4.3")
+ (version "1.5.0")
(source
(origin
(method git-fetch)
@@ -296,7 +296,7 @@ video and audio streams from a DVD.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1sqh3dciqm2p1b66kngcpxqy5fx3ramxlxy8gfcbdwn2i3rsqhs7"))))
+ (base32 "038r3x3axil895vh2dq6223623ybrc45vn58vfmfb7cikz68sy23"))))
(build-system cmake-build-system)
(arguments
`(#:tests? #f)) ; Test script is stand-alone