summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/perl.scm14
1 files changed, 14 insertions, 0 deletions
diff --git a/gnu/packages/perl.scm b/gnu/packages/perl.scm
index 983905bf54..2f976786d1 100644
--- a/gnu/packages/perl.scm
+++ b/gnu/packages/perl.scm
@@ -7051,6 +7051,20 @@ on the length of the size.")
run from within a source-controlled directory.")
(license (package-license perl))))
+;; Some packages don't yet work with this newer version of ‘strictures’.
+(define-public perl-strictures-2
+ (package
+ (inherit perl-strictures)
+ (version "2.000003")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "mirror://cpan/authors/id/H/HA/HAARG/"
+ "strictures-" version ".tar.gz"))
+ (sha256
+ (base32
+ "08mgvf1d2651gsg3jgjfs13878ndqa4ji8vfsda9f7jjd84ymy17"))))))
+
(define-public perl-string-camelcase
(package
(name "perl-string-camelcase")