summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index e1076b7190..e4cb812c53 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -14622,6 +14622,23 @@ numbers with uncertainties. It can also yield the derivatives of any
expression.")
(license license:bsd-3)))
+(define-public python-unicodedata2
+ (package
+ (name "python-unicodedata2")
+ (version "14.0.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "unicodedata2" version))
+ (sha256
+ (base32 "110nnvh02ssp92xbmswy39aa186jrmb7m41x4220wigl8c0dzxs1"))))
+ (build-system python-build-system)
+ (home-page "https://github.com/fonttools/unicodedata2")
+ (synopsis "Python unicodedata backport")
+ (description "This package corresponds to the latest @code{unicodedata}
+standard Python module.")
+ (license license:asl2.0)))
+
(define-public python-asteval
(package
(name "python-asteval")