summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index bc2e76b5be..b7c112a583 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -10814,9 +10814,9 @@ Unicode-aware. It is not intended as an end-user tool.")
(replace 'check
(lambda* (#:key tests? #:allow-other-keys)
(when tests?
- (setenv "PYTHONPATH"
+ (setenv "GUIX_PYTHONPATH"
(string-append (getcwd) "/build/lib:"
- (getenv "PYTHONPATH")))
+ (getenv "GUIX_PYTHONPATH")))
(invoke "nosetests" "-v")))))))
(native-inputs
`(("nose" ,python-nose)))