summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-science.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/python-science.scm b/gnu/packages/python-science.scm
index 428452909a..39f52f1d64 100644
--- a/gnu/packages/python-science.scm
+++ b/gnu/packages/python-science.scm
@@ -676,11 +676,12 @@ readable.")
(invoke "./run_all.sh")))
'("common" "dolfin")))
#t)))))
- (inputs ; for the check phase
+ (inputs ; for the check phase
`(("dolfin" ,fenics)
("pkgconfig" ,python-pkgconfig)
- ("pkg-config" ,pkg-config)
("matplotlib" ,python-matplotlib)))
+ (native-inputs ; for python-pkgconfig
+ `(("pkg-config" ,pkg-config)))
(propagated-inputs
`(("numpy" ,python-numpy)
("vtk" ,vtk)))