summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/games.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index df32a6b27d..7bab31f9be 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -9320,12 +9320,14 @@ and also provides the base for the FlightGear Flight Simulator.")
'(begin
;; There are some bundled libraries.
(for-each delete-file-recursively
- '("3rdparty/sqlite3/"))
+ '("3rdparty/sqlite3/"
+ "3rdparty/cppunit/"))
#t))))
(build-system qt-build-system)
(arguments
`(#:configure-flags
(list "-DSYSTEM_SQLITE=ON"
+ "-DSYSTEM_CPPUNIT=ON"
(string-append "-DFG_DATA_DIR="
(assoc-ref %outputs "out")
"/share/flightgear"))