summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/databases.scm2
-rw-r--r--gnu/packages/web.scm2
2 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index 8a902546fc..4f2f211fb3 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -86,6 +86,7 @@
("automake" ,automake)
("gettext" ,gnu-gettext)
("libtool" ,libtool)
+ ("pcre" ,pcre "bin") ;for 'pcre-config'
("pkg-config" ,pkg-config)))
(inputs
`(("glib" ,glib)
@@ -94,7 +95,6 @@
("raptor2" ,raptor2)
("readline" ,readline)
("avahi" ,avahi)
- ("pcre" ,pcre)
("cyrus-sasl" ,cyrus-sasl)
("openssl" ,openssl)
("util-linux" ,util-linux)))
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 9f36fce027..3e145fc5d7 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -84,10 +84,10 @@
(base32
"0hrpy6gjwma0kba7p7m61vwh82qcnkf08123lrwpg257m93hnrmc"))))
(build-system gnu-build-system)
+ (native-inputs `(("pcre" ,pcre "bin"))) ;for 'pcre-config'
(inputs `(("apr" ,apr)
("apr-util" ,apr-util)
("openssl" ,openssl)
- ("pcre" ,pcre)
("perl" ,perl))) ; needed to run bin/apxs
(arguments
`(#:test-target "test"