summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cran.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 7468c1ce80..dc91108b42 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -9649,14 +9649,14 @@ from the @code{stats} package (plus some extra parameters).")
(define-public r-cmplot
(package
(name "r-cmplot")
- (version "3.7.0")
+ (version "4.0.0")
(source
(origin
(method url-fetch)
(uri (cran-uri "CMplot" version))
(sha256
(base32
- "0d6ww8pdrawdg5acbhiyi2jpmapf2ghixy9mi4kmsq8yg36pksfh"))))
+ "0xyh75y0c84nnkrv6c8xrvla54w51phgdwn8a69799f2r87z7c81"))))
(properties `((upstream-name . "CMplot")))
(build-system r-build-system)
(home-page "https://github.com/YinLiLin/CMplot")