summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gtk.scm4
-rw-r--r--gnu/packages/xorg.scm6
2 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 770a8c9160..93970b0392 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -691,9 +691,9 @@ application suites.")
("python-wrapper" ,python-wrapper)
;; By using a special xorg-server for GTK+'s tests, we reduce the impact
;; of updating xorg-server directly on the master branch.
- ("xorg-server" ,xorg-server-1.19.2)))
+ ("xorg-server" ,xorg-server-1.19.3)))
(arguments
- `(#:disallowed-references (,xorg-server-1.19.2)
+ `(#:disallowed-references (,xorg-server-1.19.3)
;; 47 MiB goes to "out" (24 of which is locale data!), and 26 MiB goes
;; to "doc".
#:configure-flags (list (string-append "--with-html-dir="
diff --git a/gnu/packages/xorg.scm b/gnu/packages/xorg.scm
index 983769e5d4..972ad73682 100644
--- a/gnu/packages/xorg.scm
+++ b/gnu/packages/xorg.scm
@@ -5106,11 +5106,11 @@ draggable titlebars and borders.")
(license license:x11)))
;;; This package is intended to be used when building GTK+.
-(define-public xorg-server-1.19.2
+(define-public xorg-server-1.19.3
(package
(inherit xorg-server)
(name "xorg-server")
- (version "1.19.2")
+ (version "1.19.3")
(source
(origin
(method url-fetch)
@@ -5119,7 +5119,7 @@ draggable titlebars and borders.")
name "-" version ".tar.bz2"))
(sha256
(base32
- "1fw4b2lf75nsqkiyhn95b1c2if1l3cw5a188a1szx1d8l7sbk2jg"))))))
+ "162s1v901djr57gxmmk4airk8hiwcz79dqyz72972x1lw1k82yk7"))))))
(define-public xorg-server-xwayland
(package