summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/emacs-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index f87225d006..3090578d63 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -23505,7 +23505,7 @@ recursively. The results are cached for speed.")
(define-public emacs-orgit
(package
(name "emacs-orgit")
- (version "1.7.1")
+ (version "1.7.2")
(home-page "https://github.com/magit/orgit")
(source (origin
(method git-fetch)
@@ -23515,7 +23515,7 @@ recursively. The results are cached for speed.")
(file-name (git-file-name name version))
(sha256
(base32
- "0mbcr98xq3zim01dk1fbyc1vajnjwx90k62mygv343rhrd05v44m"))))
+ "0lc2lk9c7b92c1cna2pyb88x9fa4bydcqkp4zcn0khpdv54fmszq"))))
(build-system emacs-build-system)
(propagated-inputs
(list emacs-dash emacs-magit))