summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/emacs.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/emacs.scm b/gnu/packages/emacs.scm
index 47a29a45ac..25975e9d55 100644
--- a/gnu/packages/emacs.scm
+++ b/gnu/packages/emacs.scm
@@ -9835,3 +9835,22 @@ compilation/grep buffers. Works with @code{wgrep}, @code{ack}, @code{ag},
(synopsis "Display firefox bookmarks with Emacs Helm interface")
(description "Display firefox bookmarks with Emacs Helm interface")
(license license:gpl3+))))
+
+(define-public emacs-interactive-align
+ (package
+ (name "emacs-interactive-align")
+ (version "0.1.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "https://github.com/mkcms/interactive-align/"
+ "archive/" "v" version ".tar.gz"))
+ (file-name (string-append name "-" version ".tar.gz"))
+ (sha256
+ (base32
+ "0sibpgb4lp6yy3pziak8f3hz4b28yj0dqy2nzh51z3d0b63h528m"))))
+ (build-system emacs-build-system)
+ (home-page "https://github.com/mkcms/interactive-align/")
+ (synopsis "Interactive align-regexp command in Emacs")
+ (description "Interactive align-regexp command in Emacs")
+ (license license:gpl3+)))