summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ccbc95b188..418013260d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -3256,6 +3256,7 @@ and copy/paste text in the console and in xterm.")
(invoke "make"
(string-append "bindir=" staticbin)
"install-static")))))
+ #:tests? #f ; XXX: require the 'btrfs' kernel module.
#:test-target "test"
#:parallel-tests? #f)) ; tests fail when run in parallel
(inputs `(("e2fsprogs" ,e2fsprogs)