summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/julia-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/julia-xyz.scm b/gnu/packages/julia-xyz.scm
index a10f99da30..78acb69558 100644
--- a/gnu/packages/julia-xyz.scm
+++ b/gnu/packages/julia-xyz.scm
@@ -887,7 +887,7 @@ dictionaries where values associated with a particular key may change,
(define-public julia-dictionaries
(package
(name "julia-dictionaries")
- (version "0.3.8")
+ (version "0.3.10")
(source
(origin
(method git-fetch)
@@ -896,7 +896,7 @@ dictionaries where values associated with a particular key may change,
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1j88f6qa5hqm64n5q3jy08a02gwp7by401s03n5x7575p58iqqh2"))))
+ (base32 "1mm43hm8hd6sgmkkpqhbqhvap7mpkjwzmz5algxi6manp580gkr5"))))
(build-system julia-build-system)
(propagated-inputs
`(("julia-indexing" ,julia-indexing)))