summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/networking.scm10
1 files changed, 3 insertions, 7 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index e4438d4a12..3ac01f43ea 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -2247,13 +2247,9 @@ sockets in Perl.")
`(#:phases
(modify-phases %standard-phases
(replace 'check
- ;; TODO(core-updates): Make this unconditional.
- ,(if (%current-target-system)
- '(lambda* (#:key tests? #:allow-other-keys)
- (when tests?
- (invoke "ctest" "-E" "url-test")))
- '(lambda _
- (invoke "ctest" "-E" "url-test")))))))
+ (lambda* (#:key tests? #:allow-other-keys)
+ (when tests?
+ (invoke "ctest" "-E" "url-test")))))))
(synopsis "Library providing automatic proxy configuration management")
(description "Libproxy handles the details of HTTP/HTTPS proxy
configuration for applications across all scenarios. Applications using