summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm8
1 files changed, 7 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 58ae9c7b40..3319938ec6 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3330,7 +3330,13 @@ atlas_libs = openblas
(zero? (system* "python" "-c" "import scipy; scipy.test()"))))
(alist-delete
'check
- %standard-phases))))))
+ (alist-cons-after
+ 'unpack 'fix-tests
+ (lambda _
+ (substitute* "scipy/integrate/tests/test_quadpack.py"
+ (("libm.so") "libm.so.6"))
+ #t)
+ %standard-phases)))))))
(home-page "http://www.scipy.org/")
(synopsis "The Scipy library provides efficient numerical routines")
(description "The SciPy library is one of the core packages that make up