summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm9
1 files changed, 8 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 53646653e4..edaca9070e 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -9612,7 +9612,14 @@ Python 2 and Python 3.")
(license license:psfl)))
(define-public python2-backports-csv
- (package-with-python2 python-backports-csv))
+ (package
+ (inherit (package-with-python2 python-backports-csv))
+ (arguments
+ `(#:phases
+ (modify-phases %standard-phases
+ ;; The sanity-check attempts attempts to import the non-existent
+ ;; module "backports".
+ (delete 'sanity-check))))))
(define-public python2-backports-shutil-get-terminal-size
(package