summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 8e2db8015b..fc61f59708 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -2217,7 +2217,7 @@ used by the HTTP protocol (and then some more).")
(source (origin
(method url-fetch)
(uri (string-append
- "mirror://cpan/authors/id/G/GA/GAAS/HTTP-Message-"
+ "mirror://cpan/authors/id/E/ET/ETHER/HTTP-Message-"
version ".tar.gz"))
(sha256
(base32
@@ -2233,7 +2233,7 @@ used by the HTTP protocol (and then some more).")
(synopsis "Perl HTTP style message")
(description
"An HTTP::Message object contains some headers and a content body.")
- (home-page "http://search.cpan.org/~gaas/HTTP-Message/")))
+ (home-page "http://search.cpan.org/~ether/HTTP-Message/")))
(define-public perl-http-negotiate
(package