summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/ocaml.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index cba1e4e747..08571eb6a9 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -617,7 +617,7 @@ the OCaml core distribution.")
(define-public coq
(package
(name "coq")
- (version "8.8.1")
+ (version "8.8.2")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/coq/coq/archive/V"
@@ -625,7 +625,7 @@ the OCaml core distribution.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "13cyvbg8cgqkg9wz0ax7jq03srj9k0lyvny97fcka4ai1zrzwln8"))))
+ "0i2hs0i6rp27cy8zd0mx7jscqw5cx2y0diw0pxgij66s3yr47y7r"))))
(native-search-paths
(list (search-path-specification
(variable "COQPATH")