summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/raspberry-pi.scm1
1 files changed, 0 insertions, 1 deletions
diff --git a/gnu/packages/raspberry-pi.scm b/gnu/packages/raspberry-pi.scm
index 3138774cf2..7700c26d06 100644
--- a/gnu/packages/raspberry-pi.scm
+++ b/gnu/packages/raspberry-pi.scm
@@ -224,7 +224,6 @@ Raspberry Pi. Note: It does not work on Raspberry Pi 1.")
"CFLAGS = -I../common -I../common/include -I../notc/include -I.. -DBAREMETAL")
(("-lcommon")
"-L../common -L../notc -lcommon"))
- (copy-file "../common/hardware.h" "hardware.h")
#t))
(replace 'install
(lambda* (#:key outputs #:allow-other-keys)