summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/gnome.scm22
1 files changed, 11 insertions, 11 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index bc99454b1b..8ff59f084b 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -5852,17 +5852,17 @@ throughout GNOME for API documentation).")
(string-append all "\n#include <EGL/eglmesaext.h>\n")))
#t))
(add-before 'check 'start-xorg-server
- (lambda* (#:key tests? inputs #:allow-other-keys)
- (if tests?
- (begin
- ;; The test suite requires a running X server.
- (system (format #f "~a/bin/Xvfb :1 +extension GLX &"
- (assoc-ref inputs "xorg-server")))
- (setenv "DISPLAY" ":1")
- #t)
- (format #t "test suite not run~%"))
- #t)))))
- (home-page "https://www.cogl3d.org")
+ (lambda* (#:key tests? inputs #:allow-other-keys)
+ (if tests?
+ (begin
+ ;; The test suite requires a running X server.
+ (system (format #f "~a/bin/Xvfb :1 +extension GLX &"
+ (assoc-ref inputs "xorg-server")))
+ (setenv "DISPLAY" ":1")
+ #t)
+ (format #t "test suite not run~%"))
+ #t)))))
+ (home-page "http://www.clutter-project.org")
(synopsis "Object oriented GL/GLES Abstraction/Utility Layer")
(description
"Cogl is a small library for using 3D graphics hardware to draw pretty