summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/ocaml.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 91de72ce7a..2966002cf1 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -6076,7 +6076,7 @@ to record their startup time.")
(define-public ocaml-ppx-fixed-literal
(package
(name "ocaml-ppx-fixed-literal")
- (version "0.14.0")
+ (version "0.15.0")
(source
(origin
(method git-fetch)
@@ -6085,7 +6085,7 @@ to record their startup time.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0s7rb4dhz4ibhh42a9sfxjj3zbwfyfmaihr92hpdv5j9xqn3n8mi"))))
+ (base32 "10siwcqrqa4gh0mg6fkaby0jjskc01r81pcblc67h3vmbjjh08j9"))))
(build-system dune-build-system)
(arguments
`(#:tests? #f)); no tests