summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/cran.scm10
1 files changed, 7 insertions, 3 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index f6012fd91f..7ca2f11d41 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -38,6 +38,7 @@
#:use-module (gnu packages pkg-config)
#:use-module (gnu packages python)
#:use-module (gnu packages statistics)
+ #:use-module (gnu packages tls)
#:use-module (gnu packages web))
(define-public r-tidyverse
@@ -844,23 +845,26 @@ package also provides a C++ API, that works with or without Rcpp.")
(define-public r-ggally
(package
(name "r-ggally")
- (version "1.3.2")
+ (version "1.4.0")
(source
(origin
(method url-fetch)
(uri (cran-uri "GGally" version))
(sha256
(base32
- "02px7j28wzbhcgcwm2m0pxb6g7s5zvphl64ix55pkvag4m2ky57l"))))
+ "1zjmcc5bzagvy7c5cmdcl39xmx07fwi98yrj4i05w7y40kqcsiws"))))
(properties `((upstream-name . "GGally")))
(build-system r-build-system)
+ (inputs
+ `(("libressl" ,libressl)))
(propagated-inputs
`(("r-ggplot2" ,r-ggplot2)
("r-gtable" ,r-gtable)
("r-plyr" ,r-plyr)
("r-progress" ,r-progress)
("r-rcolorbrewer" ,r-rcolorbrewer)
- ("r-reshape" ,r-reshape)))
+ ("r-reshape" ,r-reshape)
+ ("r-rlang" ,r-rlang)))
(home-page "https://ggobi.github.io/ggally")
(synopsis "Extension to ggplot2")
(description