summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-web.scm8
1 files changed, 8 insertions, 0 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index d658985520..28c2ae9b13 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -5308,6 +5308,14 @@ Some things HTTP Core does do:
@end itemize")
(license license:bsd-3)))
+;;; Variant used to break a cycle between python-httpx and python-uvicorn.
+(define-public python-httpcore-bootstrap
+ (hidden-package
+ (package/inherit python-httpcore
+ (name "python-httpcore-bootstrap")
+ (arguments (list #:tests? #f))
+ (native-inputs '()))))
+
(define-public python-httpx
(package
(name "python-httpx")