summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/maths.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 24ac23f79b..0ffd82c377 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -245,7 +245,7 @@ enough to be used effectively as a scientific calculator.")
(define-public double-conversion
(package
(name "double-conversion")
- (version "1.1.5")
+ (version "3.0.0")
(home-page "https://github.com/google/double-conversion")
(source (origin
(method url-fetch)
@@ -253,7 +253,7 @@ enough to be used effectively as a scientific calculator.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0cnr8xhyjfxijay8ymkqcph3672wp2lj23qhdmr3m4kia5kpdf83"))))
+ "059r1czs28ljjd388pn6l3njg1ghbf1cv3q9nkxv3dj2a8siabqm"))))
(build-system cmake-build-system)
(arguments
'(#:test-target "test"