summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/gnome.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index a54c23d1be..9bc37f7a81 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -358,9 +358,10 @@ either on a local, or remote machine via a number of methods.")
(arguments
`(#:phases
(modify-phases %standard-phases
- (add-after 'unpack 'run-autogen
+ (add-before 'bootstrap 'dont-configure-during-bootstrap
(lambda _
- (system* "sh" "autogen.sh"))))))
+ (setenv "NOCONFIGURE" "true")
+ #t)))))
(home-page "https://wiki.gnome.org/Apps/Dia")
(synopsis "Diagram creation for GNOME")
(description "Dia can be used to draw different types of diagrams, and