summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/haskell-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell-xyz.scm b/gnu/packages/haskell-xyz.scm
index cababc99c0..e80f20b0d0 100644
--- a/gnu/packages/haskell-xyz.scm
+++ b/gnu/packages/haskell-xyz.scm
@@ -6071,7 +6071,7 @@ representations of current time.")
(define-public ghc-hpack
(package
(name "ghc-hpack")
- (version "0.34.4")
+ (version "0.34.5")
(source
(origin
(method url-fetch)
@@ -6079,7 +6079,7 @@ representations of current time.")
"hpack-" version ".tar.gz"))
(sha256
(base32
- "1xszy00al5zzga64gh7nvgqc93242f61kqy8lb09jkm98a8fs4bl"))))
+ "0gmm6jgi1sgyilphww6apq1x04grqznm7xhyb7g1rj5j7my40ws2"))))
(build-system haskell-build-system)
(inputs
`(("ghc-aeson" ,ghc-aeson)