summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-xyz.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 2e0135fab1..ffd39860d8 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -8855,7 +8855,7 @@ distance between two or more sequences by many algorithms.")
(define-public python-urwidtrees
(package
(name "python-urwidtrees")
- (version "1.0.2")
+ (version "1.0.3")
(source
(origin
(method git-fetch)
@@ -8867,11 +8867,10 @@ distance between two or more sequences by many algorithms.")
(file-name (git-file-name name version))
(sha256
(base32
- "1n1kpidvkdnsqyb82vlvk78gmly96kh8351lqxn2pzgwwns6fml2"))))
+ "1y1vysx7jg0vbrarlsykhf7nmr8fc6k1fva1q3i98xq2m30s6r68"))))
(build-system python-build-system)
(arguments
- '(#:use-setuptools? #f
- #:tests? #f)) ; no tests
+ '(#:tests? #f)) ; no tests
(propagated-inputs `(("python-urwid" ,python-urwid)))
(home-page "https://github.com/pazz/urwidtrees")
(synopsis "Tree widgets for urwid")