summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 73517fc200..2bd8ec20ba 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -371,15 +371,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.97")
+(define-public linux-libre-5.4-version "5.4.98")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
- linux-libre-5.4-version
+ ;; XXX While linux-libre.fsfla.org is offline, use the cached deblob
+ ;; scripts for the previous version on ci.guix.gnu.org.
+ "5.4.97"
(base32 "0q3gwf3b404brjld7aj9krzv0wdpzvs8fgy088ag7q106cwgqg8i")
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0gs856v3q3m0q245mf8b9ivds8dizqrgjw27s9kbq3v31886da3i")))
+ (hash (base32 "1ca6pn7pgb9pnlsc1wb6kny7lxjlnwv6ywwxfqrz3273zgb4i8l3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))