summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/haskell-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell-xyz.scm b/gnu/packages/haskell-xyz.scm
index 86e0de6159..b4fa789923 100644
--- a/gnu/packages/haskell-xyz.scm
+++ b/gnu/packages/haskell-xyz.scm
@@ -1662,7 +1662,7 @@ classy-prelude.")
(define-public ghc-clock
(package
(name "ghc-clock")
- (version "0.7.2")
+ (version "0.8")
(source
(origin
(method url-fetch)
@@ -1671,7 +1671,7 @@ classy-prelude.")
"clock/"
"clock-" version ".tar.gz"))
(sha256
- (base32 "07v91s20halsqjmziqb1sqjp2sjpckl9by7y28aaklwqi2bh2rl8"))))
+ (base32 "0539w9bjw6xbfv9v6aq9hijszxqdnqhilwpbwpql1400ji95r8q8"))))
(build-system haskell-build-system)
(inputs
`(("ghc-tasty" ,ghc-tasty)