summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index e352cbf6fd..a694d4bb43 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -2191,14 +2191,14 @@ To load this plugin, specify the following option when starting mpv:
(define-public youtube-dl
(package
(name "youtube-dl")
- (version "2021.05.16")
+ (version "2021.06.06")
(source (origin
(method url-fetch)
(uri (string-append "https://youtube-dl.org/downloads/latest/"
"youtube-dl-" version ".tar.gz"))
(sha256
(base32
- "1z8sdzvkxhscnzy7cnjag308glif0k8jylr11biqwzypm1f2l0fl"))
+ "1hqan9h55x9gfdakw554vic68w9gpvhblchwxlw265zxp56hxjrw"))
(snippet
'(begin
;; Delete the pre-generated files, except for the man page