summaryrefslogtreecommitdiff
path: root/gnu/packages/xorg.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/xorg.scm')
-rw-r--r--gnu/packages/xorg.scm12
1 files changed, 12 insertions, 0 deletions
diff --git a/gnu/packages/xorg.scm b/gnu/packages/xorg.scm
index a9859e695b..d4ed4b82d0 100644
--- a/gnu/packages/xorg.scm
+++ b/gnu/packages/xorg.scm
@@ -4951,6 +4951,12 @@ draggable titlebars and borders.")
(base32
"05mx0s0vqzds3qjc1gmjr2s6x2ll37z4lfhgm7p2w7936zl2g81a"))))
(build-system gnu-build-system)
+ (outputs '("out"
+ "doc")) ;8 MiB of man pages + XML
+ (arguments
+ '(#:configure-flags (list (string-append "--mandir="
+ (assoc-ref %outputs "doc")
+ "/share/man"))))
(propagated-inputs
`(("kbproto" ,kbproto)
("libxcb" ,libxcb)))
@@ -5011,6 +5017,12 @@ draggable titlebars and borders.")
(base32
"0myxwbx9ylam5x3ia5b5f4x8azcqdm420h9ad1r4hrgmi2lrffl4"))))
(build-system gnu-build-system)
+ (outputs '("out"
+ "doc")) ;2 MiB of man pages + XML
+ (arguments
+ '(#:configure-flags (list (string-append "--mandir="
+ (assoc-ref %outputs "doc")
+ "/share/man"))))
(propagated-inputs
`(("libx11" ,libx11)
("libice" ,libice)