summaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 61b64ef553..7a6784b928 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -120,15 +120,15 @@ Xfce Desktop Environment.")
(define-public xfconf
(package
(name "xfconf")
- (version "4.14.1")
+ (version "4.14.3")
(source (origin
(method url-fetch)
(uri (string-append "https://archive.xfce.org/src/xfce/"
- name "/" (version-major+minor version) "/"
- name "-" version ".tar.bz2"))
+ "xfconf/" (version-major+minor version) "/"
+ "xfconf-" version ".tar.bz2"))
(sha256
(base32
- "0n8d55c98ff7wgwv3qa4g369sv4iasgm1w62zq10kq5f56iy14xq"))))
+ "00hcb96bw5ylfs9ppblchj8zv9026m3dlf7lnmgiq5f6xyh5542q"))))
(build-system gnu-build-system)
(arguments
'(#:phases
@@ -724,7 +724,7 @@ and import the new pictures from your camera.")
(define-public xfwm4
(package
(name "xfwm4")
- (version "4.14.1")
+ (version "4.14.2")
(source (origin
(method url-fetch)
(uri (string-append "https://archive.xfce.org/src/xfce/"
@@ -732,7 +732,7 @@ and import the new pictures from your camera.")
"xfwm4-" version ".tar.bz2"))
(sha256
(base32
- "0a0la57jh618qfl7czsn7mspcraqczkm1m616j7jwxkhh2hq21qh"))))
+ "14pxiymg0hpg3yijbjv5w6259pra4rqq79b7a6mvd8wn4ls40nxi"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)