summaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 2cbdeef794..992ffeae79 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -146,8 +146,9 @@ storage system.")
`(("pkg-config" ,pkg-config)
("intltool" ,intltool)))
(propagated-inputs
- ;; libxfce4kbd-private-2.pc refers to all these.
- `(("gtk+" ,gtk+-2)
+ `(("gtk+-2" ,gtk+-2) ; required by libxfce4ui-1.pc
+ ("gtk+-3" ,gtk+) ; required by libxfce4ui-2.pc
+ ;; libxfce4kbd-private-2.pc refers to all these.
("libxfce4util" ,libxfce4util)
("xfconf" ,xfconf)))
(inputs `(("libsm" ,libsm)