summaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 770e4d66ea..08a2590bdf 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -1501,7 +1501,7 @@ precedence rules, and the following functions and common constants.")
(define-public xfce4-cpufreq-plugin
(package
(name "xfce4-cpufreq-plugin")
- (version "1.2.3")
+ (version "1.2.4")
(source (origin
(method url-fetch)
(uri (string-append "https://archive.xfce.org/src/panel-plugins/"
@@ -1510,7 +1510,7 @@ precedence rules, and the following functions and common constants.")
"/xfce4-cpufreq-plugin-" version ".tar.bz2"))
(sha256
(base32
- "1g07rpbq61dbdz0zvvb0xz6ipympxadwknn5y5q3v85k0nr9qfbx"))))
+ "17kzy156xqnbk4apskg005p7r09q7zb8crifad5mbawc7ysihll1"))))
(build-system gnu-build-system)
(native-inputs
`(("intltool" ,intltool)