summaryrefslogtreecommitdiff
path: root/gnu/packages/wm.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/wm.scm')
-rw-r--r--gnu/packages/wm.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index acef5c5836..f053eeefcb 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -181,14 +181,14 @@ the leaves of a full binary tree.")
(define-public herbstluftwm
(package
(name "herbstluftwm")
- (version "0.9.3")
+ (version "0.9.4")
(source
(origin
(method url-fetch)
(uri (string-append "https://herbstluftwm.org/tarballs/herbstluftwm-"
version ".tar.gz"))
(sha256
- (base32 "01f1bv9axjhw1l2gwhdwahljssj0h8q7a1bqwbpnwvln0ayv39qb"))
+ (base32 "1k03rdr6irsgnjl4w0vac0kk9nsz46qhy74iflmaycxgfv8fxy7f"))
(file-name (string-append "herbstluftwm-" version ".tar.gz"))))
(build-system cmake-build-system)
(inputs
@@ -200,6 +200,7 @@ the leaves of a full binary tree.")
xsetroot
libx11
libxext
+ libxfixes
libxinerama
libxrandr
libxft))