summaryrefslogtreecommitdiff
path: root/gnu/packages/wm.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/wm.scm')
-rw-r--r--gnu/packages/wm.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index f7fcb18309..f7a9dda800 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -163,14 +163,14 @@ the leaves of a full binary tree.")
(define-public herbstluftwm
(package
(name "herbstluftwm")
- (version "0.9.2")
+ (version "0.9.3")
(source
(origin
(method url-fetch)
(uri (string-append "https://herbstluftwm.org/tarballs/herbstluftwm-"
version ".tar.gz"))
(sha256
- (base32 "0avfhr68f6fjnafjdcyxcx7dkg38f2nadmhpj971qyqzfq2f6i38"))
+ (base32 "01f1bv9axjhw1l2gwhdwahljssj0h8q7a1bqwbpnwvln0ayv39qb"))
(file-name (string-append "herbstluftwm-" version ".tar.gz"))))
(build-system cmake-build-system)
(inputs
@@ -334,7 +334,7 @@ commands would.")
`(("which" ,which)
("perl" ,perl)
("pkg-config" ,pkg-config)
- ("asciidoc-py3" ,asciidoc-py3)
+ ("asciidoc" ,asciidoc)
;; For building the documentation.
("libxml2" ,libxml2)
("docbook-xsl" ,docbook-xsl)))