summaryrefslogtreecommitdiff
path: root/gnu/packages/which.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/which.scm')
-rw-r--r--gnu/packages/which.scm44
1 files changed, 0 insertions, 44 deletions
diff --git a/gnu/packages/which.scm b/gnu/packages/which.scm
deleted file mode 100644
index df2f8e9976..0000000000
--- a/gnu/packages/which.scm
+++ /dev/null
@@ -1,44 +0,0 @@
-;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2012 Nikita Karetnikov <nikita@karetnikov.org>
-;;;
-;;; This file is part of GNU Guix.
-;;;
-;;; GNU Guix is free software; you can redistribute it and/or modify it
-;;; under the terms of the GNU General Public License as published by
-;;; the Free Software Foundation; either version 3 of the License, or (at
-;;; your option) any later version.
-;;;
-;;; GNU Guix is distributed in the hope that it will be useful, but
-;;; WITHOUT ANY WARRANTY; without even the implied warranty of
-;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-;;; GNU General Public License for more details.
-;;;
-;;; You should have received a copy of the GNU General Public License
-;;; along with GNU Guix. If not, see <http://www.gnu.org/licenses/>.
-
-(define-module (gnu packages which)
- #:use-module (guix licenses)
- #:use-module (guix packages)
- #:use-module (guix download)
- #:use-module (guix build-system gnu))
-
-(define-public which
- (package
- (name "which")
- (version "2.20")
- (source
- (origin
- (method url-fetch)
- (uri (string-append "mirror://gnu/which/which-"
- version ".tar.gz"))
- (sha256
- (base32
- "1y2p50zadb36izzh2zw4dm5hvdiydqf3qa88l8kav20dcmfbc5yl"))))
- (build-system gnu-build-system)
- (home-page "https://gnu.org/software/which/")
- (synopsis "Find full path of shell commands")
- (description
- "The which program finds the location of executables in PATH, with a
-variety of options. It is an alternative to the shell \"type\" built-in
-command.")
- (license gpl3+))) ; some files are under GPLv2+