summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index f6c618478f..8b41477014 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -8078,7 +8078,7 @@ It contains the code shared by all Kiwix ports.")
(let* ((out (assoc-ref outputs "out"))
(bin (string-append out "/bin/kiwix-desktop"))
(qt-process-path (string-append
- (assoc-ref inputs "qtwebengine")
+ (assoc-ref inputs "qtwebengine-5")
"/lib/qt5/libexec/QtWebEngineProcess")))
(wrap-program bin
`("QTWEBENGINEPROCESS_PATH" = (,qt-process-path)))
@@ -8093,7 +8093,7 @@ It contains the code shared by all Kiwix ports.")
qtbase-5
qtdeclarative-5
qtwebchannel-5
- qtwebengine
+ qtwebengine-5
xapian
zlib
`(,zstd "lib")))