summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 86e748f950..3203b258ad 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -4169,9 +4169,9 @@ It uses the uwsgi protocol for all the networking/interprocess communications.")
(version "1.6")
(source (origin
(method url-fetch)
- (uri (string-append "https://github.com/stedolan/" name
- "/releases/download/" name "-" version
- "/" name "-" version ".tar.gz"))
+ (uri (string-append "https://github.com/stedolan/jq"
+ "/releases/download/jq-" version
+ "/jq-" version ".tar.gz"))
(sha256
(base32
"1a76f46a652i2g333kfvrl6mp2w7whf6h1yly519izg4y967h9cn"))))