summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 5776363b75..0fe9c5bdec 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -4786,7 +4786,7 @@ handling many of the web standards in use today.")
(let* ((out (assoc-ref %outputs "out"))
(man (string-append out "/share/man/man1")))
(with-directory-excursion man
- (zero? (system* "gzip" "elvi.1sr")))))))))
+ (invoke "gzip" "elvi.1sr"))))))))
(inputs
`(("perl" ,perl)
("perl-www-opensearch" ,perl-www-opensearch)